THIS IS THE PLACE TO LIST AND SELL YOUR TRUCKS AND PARTS FREE!

Home of all dually trucks with the GMC/Chevy 3500HD series truck a point of interest.

By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please register for an account above!

You can appreciate the “beef” of the GMC/Chevy 3500HD trucks, a stripped rolling 3500HD chassis weighs more than a running C1500!

When posting on this site you won't have to explain what the 3500HD Beast is! ie 19.5 wheels, straight axle, 10 bolt wheels, 15000lbs GVW, 4 Wheel Disc Brakes etc

We are based in the U.S. If you are not from the U.S. or Canada (all IP addresses checked) you will be rejected. If you are a legit overseas applicant, contact me via email: borderdrop@yahoo.com


Welcome to the 3500HD.com forum created October 2009

Author Topic: Weird symptom after Ebrake cable removal  (Read 782 times)

RPF207

  • 3500HD Driver
  • ****
  • Posts: 234
  • Age: 29
  • Location: Maine
Weird symptom after Ebrake cable removal
« on: September 08, 2016, 06:44:44 PM »
Sooo.... Couples weeks ago I removed my Ebrake cable to measure up for a new longer one for my 4x4 conversion. The brake end of the cable had been disconnected for about 6 months because obviously it didn't reach. The pedal end was always left attached until I removed it for measuring. The truck was driven for a week without a brake cable until the new cable arrived and was installed. During this week long period my speedometer would die after 5 minutes of driving. Shut it off start it back up and it was good for another 5 minutes. I checked all harness connections and wiring for damage. Couldn't find anything. Problem was %100 consistent until I installed the new Ebrake cable. Now two weeks or so later I have had no such problems since.
1999 chevy HD 4x4 135.5" 6.5 nv4500 bw4470 Dana 70 HP 10 lug front

Due to recent budget cuts the light at the end of the tunnel has been turned off

ED-NY

  • Administrator
  • 3500HD Hero
  • *****
  • Posts: 1044
  • Age: 67
  • Location: Champlain, NY
Re: Weird symptom after Ebrake cable removal
« Reply #1 on: September 09, 2016, 08:07:11 AM »
That is weird...one thought ::)  maybe with the brake drum was dragging a bit creating static electricity near the VSS on the tranny affecting the generated signal to the cluster?

I know..sounds deep ;D

RPF207

  • 3500HD Driver
  • ****
  • Posts: 234
  • Age: 29
  • Location: Maine
Re: Weird symptom after Ebrake cable removal
« Reply #2 on: September 09, 2016, 12:16:31 PM »
Yeah, maybe. I did have a piece of copper wire holding the brake lever at the drum in place so it didn't rattle or move in any way
1999 chevy HD 4x4 135.5" 6.5 nv4500 bw4470 Dana 70 HP 10 lug front

Due to recent budget cuts the light at the end of the tunnel has been turned off

 


LINK SECTION - FEEL FREE TO SUGGEST ANY LINKS (YOURS INCLUDED).



DIESEL HUB
DIESEL PLACE
3500HD King Pin Replacement
JEEP WRANGLER WIRING DIAGRAMS
MILLER TIG Welding Calculator
VINTAGE CHEVY/GM FORUM